The Lowrider Game
http://www.thelowridergame.com/forum/

missing parts
http://www.thelowridergame.com/forum/viewtopic.php?f=30&t=1064
Page 1 of 1

Author:  tweeker23 [ Mon Apr 13, 2009 2:22 am ]
Post subject:  missing parts

When ever I load the game. It doesnt load certain letters and all numbers. What causes this?

Author:  santiago522 [ Mon Apr 13, 2009 2:32 am ]
Post subject:  Re: missing parts

its probably a bug.

Author:  13killa [ Mon Apr 13, 2009 2:33 am ]
Post subject:  Re: missing parts

what do u mean? i may be able 2 help u :duh:

Author:  tweeker23 [ Mon Apr 13, 2009 3:45 am ]
Post subject:  Re: missing parts

I will add in a Print screen of what it looks like. It is like this on Low, Medium, and High quality


http://img245.imageshack.us/img245/9725/screwedup.png

Author:  druid [ Mon Apr 13, 2009 4:15 am ]
Post subject:  Re: missing parts

Looks like a video problem. Have you tried upgrading your video card drivers?

Author:  DaddyLacCoupe80 [ Tue Apr 14, 2009 5:22 am ]
Post subject:  Re: missing parts

ive had the same problem b4...i fixed it once and only thing i can come to think of is CONFICKER..."Aprils Fool Virus" and only microsoft can charge you to go in and fix it....!Ohh it cost $175....

Author:  druid [ Tue Apr 14, 2009 5:42 am ]
Post subject:  Re: missing parts

DaddyLacCoupe80 wrote:
ive had the same problem b4...i fixed it once and only thing i can come to think of is CONFICKER..."Aprils Fool Virus" and only microsoft can charge you to go in and fix it....!Ohh it cost $175....


Damn for real that sucks. I guess it could be a virus causing it to do that.

Author:  DaddyLacCoupe80 [ Tue Apr 14, 2009 5:50 am ]
Post subject:  Re: missing parts

i have removed ati graphics devices and reinstalled then went to website to and upgraded...still have black letter and a bark tint over the game...thankfully i remember the lay out of the game so i just know what im looking for....



http://www.cnn.com/2009/TECH/03/24/conf ... uter.worm/

Author:  tweeker23 [ Wed May 20, 2009 12:19 am ]
Post subject:  Re: missing parts

Ok, here is a new one. I lost all my cars, and I had a built up impala. Somehow I lost the damn near everything except the paint. I cant get my car to raise. and I cannot win anything. I wont twice, then lost all the time.

Author:  tweeker23 [ Wed May 20, 2009 12:51 am ]
Post subject:  Re: missing parts

oh, just effing great! $35,000 built up, and its all gone now because of a connection error! F*CK THAT!

Author:  druid [ Wed May 20, 2009 2:09 am ]
Post subject:  Re: missing parts

tweeker23 wrote:
oh, just effing great! $35,000 built up, and its all gone now because of a connection error! F*CK THAT!


It saves your cash after every hop. it is impossible for it to lose all your cash after a connection error.

The only way I can explain 35,000 to 0 is that you lost your connection when you had 0 and continued to play because it didn't give you a connection error.
OR
if you had 2 game windows open only the last window you opened will save your cash.

Author:  druid [ Sun May 24, 2009 6:50 am ]
Post subject:  Re: missing parts

druid wrote:
tweeker23 wrote:
oh, just effing great! $35,000 built up, and its all gone now because of a connection error! F*CK THAT!


It saves your cash after every hop. it is impossible for it to lose all your cash after a connection error.

The only way I can explain 35,000 to 0 is that you lost your connection when you had 0 and continued to play because it didn't give you a connection error.
OR
if you had 2 game windows open only the last window you opened will save your cash.


I changed the game to stop with an error if it losses its connection or data.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/