The Lowrider Game
http://www.thelowridergame.com/forum/

Version 2 testing
http://www.thelowridergame.com/forum/viewtopic.php?f=31&t=1010
Page 6 of 14

Author:  druid [ Thu Mar 19, 2009 10:11 pm ]
Post subject:  Re: Version 2 testing

Can you post a screenshot? Also do you get to the car selection screen?

Author:  luck13s [ Thu Mar 19, 2009 10:17 pm ]
Post subject:  Re: Version 2 testing

i cant post screen shots put ill give you a vid of what its doing and no i cant watch you see right now, :.lacrybaby:.

Author:  luck13s [ Thu Mar 19, 2009 10:23 pm ]
Post subject:  Re: Version 2 testing

druid :cry: plzz help =( begging you please :cry: :cry: :cry: please :.La CRYBABY .:=(

Author:  druid [ Thu Mar 19, 2009 10:31 pm ]
Post subject:  Re: Version 2 testing

I'll check it out, but I would recommend changing your password on the main site.

Author:  BigC [ Thu Mar 19, 2009 10:36 pm ]
Post subject:  Re: Version 2 testing

I got almost the same problem. I log in and get to the car select screen. I choose a ride and after that the screen stays blue, just like in luck13s video.

Author:  pop [ Thu Mar 19, 2009 10:38 pm ]
Post subject:  Re: Version 2 testing

me 2

Author:  druid [ Thu Mar 19, 2009 10:38 pm ]
Post subject:  Re: Version 2 testing

luck13s wrote:
ok watch that and it will show you thats not my main account thats a old account i dont want but still (look)


Your account is too new. The database I copied to test on was in the beginning of March. I'll copy another one later that will have your account in it.

Author:  druid [ Thu Mar 19, 2009 10:41 pm ]
Post subject:  Re: Version 2 testing

BigC wrote:
I got almost the same problem. I log in and get to the car select screen. I choose a ride and after that the screen stays blue, just like in luck13s video.


Which car did you pick? your account is there and the cars look fine. On the top left of the screen it should say Loading XX/XX.

pop wrote:
me 2


What car didn't work for you? I see some of your cars are upgraded already.

Author:  luck13s [ Thu Mar 19, 2009 10:41 pm ]
Post subject:  Re: Version 2 testing

well druid im sorry to bug and i know your trying your best/hardest.. :hail: well when you get fixed tell me. :.La CRYBABY .: :cry: :help:

Author:  luck13s [ Thu Mar 19, 2009 10:42 pm ]
Post subject:  Re: Version 2 testing

later =((((( later =((( aww ill kiss you to your head to your feat if you do it now =( :cry: i really like the new version :cry:

Author:  pop [ Thu Mar 19, 2009 10:43 pm ]
Post subject:  Re: Version 2 testing

yea they are but when i try 2 change my cars it freezes up and 2 of my cars i cant hop

Author:  druid [ Thu Mar 19, 2009 10:45 pm ]
Post subject:  Re: Version 2 testing

pop wrote:
yea they are but when i try 2 change my cars it freezes up and 2 of my cars i cant hop


which 2? There is a bug right now that if you reset it will sometimes not load the next car.

Author:  luck13s [ Thu Mar 19, 2009 10:47 pm ]
Post subject:  Re: Version 2 testing

druid QUESTION: how come it come up and your name showes up when i (TRY) to log in and can you put in data that i been on longer thankyou :.la CRYBABY.:

Author:  BigC [ Thu Mar 19, 2009 10:47 pm ]
Post subject:  Re: Version 2 testing

I've tried a caprice dp, caddy dp, lincoln dp, 63' dp and 63' sp. None of them work.
And yeah it say in the upper left corner Loading Car, Loading AI Car.
But it doesn't continue when the screen says "Cars Loaded. Creating physical World"

Author:  pop [ Thu Mar 19, 2009 10:56 pm ]
Post subject:  Re: Version 2 testing

it works now but wen can u fix that bug bcuz wen i flip my car and try 2 restart it it freezes up

Page 6 of 14 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/