The Lowrider Game
http://www.thelowridergame.com/forum/

Car Auctions Help
http://www.thelowridergame.com/forum/viewtopic.php?f=30&t=1149
Page 1 of 1

Author:  joelow333 [ Thu Jun 25, 2009 2:54 am ]
Post subject:  Car Auctions Help

How do you put a screenshot of your car you want to sell?

Does it have to be a certain size?

When I put the URL in, the auction does not show the screenshot and it just shows my name

Please help! :help:

Author:  druid [ Thu Jun 25, 2009 5:20 am ]
Post subject:  Re: Car Auctions Help

I dont see any auctions created by you.

You put the URL of the picture in the box that says Screenshot URL and thats it. Then the picture will appear after you press create auction, but you haven't pressed create auction yet.

Author:  joelow333 [ Thu Jun 25, 2009 8:19 pm ]
Post subject:  Re: Car Auctions Help

I tried it again and when I push "create auction" it still just shows my name and if you click on it, it goes to the screenshot, whats the problem here?

Author:  druid [ Thu Jun 25, 2009 9:26 pm ]
Post subject:  Re: Car Auctions Help

Post the link your trying to use for the screenshot and also tell me the name of the auction that your creating. I still don't see it in the auction your are talking about in the auctions page so I'm not sure how your even getting to the point where you would even be able to see the image.

Author:  joelow333 [ Thu Jun 25, 2009 9:54 pm ]
Post subject:  Re: Car Auctions Help

Heres the link of the pic

http://s715.photobucket.com/albums/ww16 ... r4Sale.jpg

Heres the auction

http://www.thelowridergame.com/auctions.php?auction=231

I kept deleting the auction because I really want a screenshot of it

Can you see the screenshot?

Author:  druid [ Fri Jun 26, 2009 12:09 am ]
Post subject:  Re: Car Auctions Help

joelow333 wrote:
Heres the link of the pic

http://s715.photobucket.com/albums/ww16 ... r4Sale.jpg

Heres the auction

http://www.thelowridergame.com/auctions.php?auction=231

I kept deleting the auction because I really want a screenshot of it

Can you see the screenshot?


That's because your using the wrong link. Your giving it the link to the picture site page. It's like if you wanted to add a picture of google.com. You wouldn't put http://www.google.com as the URL thats a page not a picture.

The correct link to use is the direct link to the image
http://i715.photobucket.com/albums/ww160/joebox95/Car4Sale.jpg


The link your using:
http://s715.photobucket.com/albums/ww160/joebox95/?action=view&current=Car4Sale.jpg
is the direct link to your photobucket page.

You can tell the difference if you click on it.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/